Transaction Processing Later than usual
Incident Report for Finix Status Page
Resolved
We have identified and fixed the issue with our 3rd party processor. All Transfers are now caught up and Succeeded.
We will continue to monitor the situation.
Posted Nov 20, 2022 - 07:27 PST
Identified
We have identified the issue and are continuing to monitor the situation. An update will be provided here as soon as we have one.
Posted Nov 20, 2022 - 05:09 PST
Update
We are currently still investigating the issues with our 3rd party processor. We will have an update here as soon we get one.
Posted Nov 20, 2022 - 02:21 PST
Investigating
Transfers are taking longer than usual to process through our 3rd party processor. We are investigating and monitoring the situation with them and should have an update posted here as soon as we have one.
Posted Nov 19, 2022 - 22:48 PST
This incident affected: API (Tokenization and Transaction Processing).